TR-21-0596 (Drupal Güvenlik Zafiyeti)

Genel Bilgi

Drupal, Drupal 7, 8.9, 9.1 ve 9.2 etkileyecek 3. parti kütüphane yazılımı için güvenlik güncellemesi yayınladı.

Etki

Mevcut güvenlik açıklıkları nedeniyle etkilenen sistemlerde tahribata yol açılması ihtimal dahilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcı ve sistem yöneticilerine ilgili incelemelerini ve Drupal versiyonlarını güncellemelerini tavsiye etmektedir.

Kaynaklar

https://us-cert.cisa.gov/ncas/current-activity/2021/07/22/drupal-releases-security-updates

2021-08-02



Kaynak